Shortcuts Broken?  [Solved]

Get help and support for using Cubik Studio.
Post Reply

Shortcuts Broken?

Post by Cookiesnom » 14 Mar 2017, 09:21

When I double click on a shortcut in the legacy browser it opens the shortcut as the img or just crashes any fixes?
x
User avatar
Cookiesnom
Early Adopter
Posts: 42
Joined: 29 Apr 2015, 07:54
Location: New Zealand

Re: Shortcuts Broken?

Post by Sphax » 15 Mar 2017, 12:31

I don't understand your issue. Please provide more details
x
For support, use forum (not DM or PM or email) and create your own topic :3d:
User avatar
Sphax
Admin
Posts: 1306
Joined: 10 Nov 2011, 10:44

Re: Shortcuts Broken?

Post by Cookiesnom » 15 Mar 2017, 18:35

Image
It looks like the default selection for the shotcut is to select it not open it, this results in the program trying to open the short cut as textures and models resulting in an error
x
User avatar
Cookiesnom
Early Adopter
Posts: 42
Joined: 29 Apr 2015, 07:54
Location: New Zealand

Re: Shortcuts Broken?

Post by Cookiesnom » 13 Dec 2017, 13:43

Bump

This is still an issue

Image
x
User avatar
Cookiesnom
Early Adopter
Posts: 42
Joined: 29 Apr 2015, 07:54
Location: New Zealand

Re: Shortcuts Broken?  [Solved]

Post by Sphax » 19 Jan 2018, 11:28

What is happening in the native file selector is up to the OS (Windows or MacOS), not Cubik. I don't know why the shortcut is opened instead of being followed (that works for me on Windows10). Try with the builtin file selector instead?
x
For support, use forum (not DM or PM or email) and create your own topic :3d:
User avatar
Sphax
Admin
Posts: 1306
Joined: 10 Nov 2011, 10:44

Post Reply

Return to “Help Centre”