Search found 5 matches

by Weeties
23 Jan 2017, 05:02
Forum: Tasks / Jobs / Volunteers
Topic: Need a 3D texturer for Hire
Replies: 6
Views: 1917

Re: Need a 3D texturer for Hire

Hey there! I do a lot of free lance stuff for minecraft and I can definetly help you out! lets have a chat on skype! ethan.pflugh97
by Weeties
10 Jan 2017, 03:32
Forum: Suggestions
Topic: Better Axis Directions/Face Directions
Replies: 1
Views: 514

Better Axis Directions/Face Directions

As a 3D artist familiar with other 3D animation/modelling softwares I sometimes get confused with the axis directions and direction names of faces in this software. My suggestion is, in order to lessen the confusion of sides and such, have a little axis reference in the bottom corner with the X, Y, ...
by Weeties
10 Jan 2017, 03:22
Forum: Help Centre
Topic: Textures disappear
Replies: 8
Views: 892

Re: Textures disappear

Heres the easy fix. FIRST. If your texture has transparent pixels in it, which it looks like it would, you must make sure that the element with the invisible face is on a place with color in the UV editor. If it has color but is still invisible like this continue to this next step. In Cubik select t...
by Weeties
10 Jan 2017, 03:05
Forum: Help Centre
Topic: UV Mapping seems to be very "snappy" is there a way to not make it snap? [Solved]
Replies: 1
Views: 486

Re: UV Mapping seems to be very "snappy" is there a way to not make it snap? [Solved]

ANSWERED:

In case anyone else is having this issue, its in the grid settings, the path is this Views>Grid Settings then slide the bottom slider that mentions UV's to the specified pixel count of your texture.
by Weeties
10 Jan 2017, 02:52
Forum: Help Centre
Topic: UV Mapping seems to be very "snappy" is there a way to not make it snap? [Solved]
Replies: 1
Views: 486

UV Mapping seems to be very "snappy" is there a way to not make it snap? [Solved]

Hey guys,

Just a quick question here, I have a texture that im putting on an object, the texture itself is 64x64 and the problem im having is that i cant snap the UV's per pixel, rather its on its own, unseen grid. Is there anyway to change this?

Thanks for the help guys!

Go to advanced search