Reopening and Exporting Models to OBJ doesnt work  [Solved]

Get help and support for using Cubik Studio.
Post Reply

Reopening and Exporting Models to OBJ doesnt work

Post by F3RULLO14 » 03 Nov 2016, 22:14

I want to export a model to OBJ that I made yesterday but its not exporting properly. I feel like it, broke or the .cubik file isnt exporting the stuff properly? Heres what happened:

1. Created new .cubik on desktop
2. Updated Settings for OBJ to export to optimized mesh and texture
3. Created Model and textured (Voxel ONLY model)
4. Exported (Success, worked perfectly) (.OBJ, .MTL and .PNG)
5. Save the .cubik, moved to folder off desktop.

(One day later, PC Restart)
6. Copied .cubik from folder off desktop to desktop
7. Opened .cubik (Everything seemed fine, settings saved and model/voxel colors)
8. Exported (Failed) (.OBJ, Empty .MTL and no .PNG)

Very confused, maybe a bug?

My current fix to this problem is to re-create the model from scratch, then export it and go from there. Seems I cant save it for later editing or etc in the .cubik file.
x
User avatar
F3RULLO14
Early Adopter
Posts: 5
Joined: 01 Nov 2016, 20:08

Re: Reopening and Exporting Models to OBJ doesnt work

Post by Sphax » 04 Nov 2016, 15:27

This is a bug
x
For support, use forum (not DM or PM or email) and create your own topic :3d:
User avatar
Sphax
Admin
Posts: 1307
Joined: 10 Nov 2011, 10:44

Re: Reopening and Exporting Models to OBJ doesnt work  [Solved]

Post by Sphax » 07 Nov 2016, 16:41

Fixed in next update
x
For support, use forum (not DM or PM or email) and create your own topic :3d:
User avatar
Sphax
Admin
Posts: 1307
Joined: 10 Nov 2011, 10:44

Post Reply

Return to “Help Centre”