License key not working  [Solved]

Ask questions to do with purchasing, registering or activating Cubik Studio, and requesting key resets.
Post Reply

License key not working

Post by SBerger » 05 Dec 2018, 11:14

Bought 5 minutes ago.
Cubik updater message: "An error occured while cheking registration: The license information entered contains one or more error..."

So please fix it.

Some facts:
- Windows 10
- Try to run as admin
- move files to other location
- restart
- download again
- https://cubik.studio/goods/register_cs output: error 400 - Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36 - 2001:a61:1803:8501:7983:d25:4e9c:c35b

So, fix it or send me a new license key.

Thanks
User avatar
SBerger
Supporter
Posts: 1
Joined: 05 Dec 2018, 10:58

Re: License key not working  [Solved]

Post by HanFox » 05 Dec 2018, 11:37

Judging by your account info it appears you've managed to get it working, but in case you haven't:
  • Make sure you enter your username and key exactly as shown on the Download page
  • Make sure your system clock is set correctly
  • If you use a proxy make sure it is set correctly in your system's settings
Create your own thread for purchase/activation/key issues.

Please don't Private Message admins without prior permission. Your message may be missed.
User avatar
HanFox
Web Admin
Posts: 682
Joined: 16 Apr 2012, 00:46
Location: Hereford, England

Post Reply

Return to “Purchase Support”